Skip to Content
0
Apr 28, 2010 at 07:07 PM

" Work Item Not Found; Workflow Not Started" and "Process Object Not -

388 Views

Hi Experts,

I am facing an error while executing HCM processes and forms(EP4). When tried to test custom process which update PA infotypes , it gives warning " Work Item Not Found; Workflow Not Started" and "Process Object Not Created". Error object CL_HRASR00_PROCESS_ERROR gets instantiated .Ideally object CL_HRASR00_WF_PROCESS_OBJECT should be triggered and then standard workflow (WS90000057) should start. However that is not happening. All settings are in place in HRASR_DT(i.e. Workflow assigned to form etc.). I have also completed "Case Management" settings from SPRO as suggested in

some forums. Reference number has also been maintained .Authorization object P_ASR is also in place.Still not able to start any workflow for processes. No entries are getting created in T5ASRPROCESSes table.Could anybody help us for this issue

In addition to the issue mentioned above, I found that there are 3 tables which should be populated on their own - T5ASRSCENARIOS, T5ASRPROCESSES and T5ASRSTEPS whenever a HCM process is submitted. However

in our system these tables are not getting updated even when process is submitted (process reference no. gets generated but no CASE_GUID created).We have all the 3 case types modelin transaction SCASE.We have record Models ( STEPOBJ_MODEL and SCOBJ_MODEL and model (POBJ_MODEL).

I will appreciate if you could share your thoughts about this.Please advise.

FYI - We have also implmented OSS notes 1248416 and 1384961 in order!!

Error

Case 4BD418B6FBDE1819E10000000A50607F does not exist. Virus scan profile /SCMS/KPRO_CREATE is not active

General Case Error*

Error updating the process object*

Khan

Check out http://www.aspirehr.com/dynamicforms

.