Skip to Content
author's profile photo Former Member
Former Member

empty upgrade customizing view in release upgrade IMG

At customer side we are in a releaseupgrade from R/3 4.7 to ERP 6.0.

Now we want ro generate a project IMG with the view for upgrade customizing.

Our problem is, that we get no entries.

We tried to generate the view with all IMG-entries and all components.

Release is SAP ECC 6.0 (EHP 4) SP0005

Generating a delta IMG the system begins to generate.

From older projects (before EHP4) I know, that we got really much entries.

Any ideas?

Thanks in advance!

Gunther

Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Apr 28, 2010 at 04:57 PM

    Dear Gunther,

    Kindly note that as new releases are developed, new customizing steps are added to the

    system, which in turn, adds events to the IMG model. After an upgrade,

    the Enterprise IMG must be regenerated to include these new tasks. Since

    the Project IMGs are a subset of the Enterprise IMG, they must also be

    regenerated.

    Regarding your issue kindly try to regenerate the Enterprise IMG: transaction SPRO, menu

    path: Basic Functions -> Enterprise IMG -> Manual extension.

    Select the missing nodes and then generate.

    Please take a look at the following notes which explain how to regenerate the IMG:

    130688 - Project IMG must be regenerated after an

    42272 - IMG problems after upgrade

    916585 - Missing IMG Activity Texts in IMG Display

    I hope this helps.

    Regards,

    Abhishek

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member

      Dear Abhishek,

      the Reference-IMG is fine. But a Project-IMG with the points for Upgradecustomizing was empty.

      Funnily enough a collegue tried to generate this project IMG on the same way like me and was successfull.

      Thank you for your answer!

      Greets!

      Gunther

  • author's profile photo Former Member
    Former Member
    Posted on Aug 22, 2011 at 12:58 PM

    Hi experts, i migrate to SAP EHP 2 for SAP NetWeaver 7.0, i reviewed the attach note and executed the next report:

    MIGRATE_PROJECT_NEW & RS_IMG_CHECK_ACTIVITY_TEXTS

    but the status is the same,

    The enterprise IMG or the project IMG can no longer be displayed correctly after an upgrade, all node is empty

    and when i chose any node the messages is:

    the substructure does not exist : Expand is not possible

    May you help me??

    regards

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.