Skip to Content
avatar image
Former Member

Billing Error VF072 - Foreign Trade Data Incomplete

Hello All,

I am receiving the following error when completing billing:

___________________________________

Document 90XXXXXXXX has been saved (foreign trade data incomplete)

Message no. VF072

Diagnosis

The billing document you have edited contains foreign trade data. These are however not complete.

This means that the document cannot be transferred to accounting (FI).

System Response

The system issues a message.

Procedure

Maintain the incomplete foreign trade

___________________________________

I have not maintained any foreign trade data on the material and currently we are not utilizing this module at all. Is there any way to disable this message? Can anybody help explain why we are receiving the error?

Thanks for your help.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • Apr 27, 2010 at 04:38 AM

    Dear Friend,

    If you have not maintained Foreigh Trade Customization Settings, nevermind.

    You can enter these details in the Invoice itself.

    Go to VF02, enter the iNvoice number.

    Go to Header Details - ForTrade/Customs Tab. Here maintain necesary data like Mode of Transport, Domestic Mode of Transport, Geography, etc...

    Also Maintain relevant Details in Item Details - ForTrade/Customs Tab.

    Save the Invoice & try to post if... I am sure your issue will get solved...

    Hope this helps...

    Thanks,

    Jignesh Mehta

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 27, 2010 at 04:43 AM

    This standard billing incompletion Log

    To avoid this do the following customizing

    1. IMG>Sales&distribution>Foreign Trade/customs>Basic Data for Foreign Trade>Define Business Types and default value

    2. IMG>Sales&distribution>Foreign Trade/customs>Transportation data>Default values for Foreign Trade Header Data

    3. IMG>Sales&distribution>Foreign Trade/customs>Control Foreign Trade in MM and SD Documents>Incompletness schemas for foreign trade data

    In this setting you have to make Foreign Trade Inactive for the feilds

    Do all the above setting and confirm

    Senthils

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 27, 2010 at 04:21 AM

    Go to SD > Foreign Trade/Customs > Basic Data for Foreign Trade > Define Business Transaction Types And Default Value > Define Default Business Type (SD) .Check the country , Sales Org , Dist Channel & item Category.

    Best Regards,

    Ankur

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 27, 2010 at 05:41 AM

    Hi

    go to VF02 ..

    in billing tab.. there is sub tab : foreign trade/export data...there itself one "gun" button

    just trigger this will take you to next window..

    there u maintain 2 field like business type :1 and procedure= A...(u can select from redio button) along with countries...

    once u maintain the indicator of foreign trade becomes green from yellow..

    hope u will get ur query fullfilled..

    Thanks

    mk

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Para resolver el incidente debes dirigirte a IMG.

      IMG/comercial/Comercio Exterior Aduana/ Datos de transporte/Definir puestos aduaneros

      IMG/Comercial/Comercio Exterior Aduana/Datos de transporte/Definir modos de transporte.

      Luego ingresas a la VF02 e ingresas información en ambos campos de la pestaña com. ext/ aduana.

      Al grabar el documento se contabilizará.

      Espero haberte ayudado.

      Saludos,

      Judith