Skip to Content
0
Former Member
Apr 26, 2010 at 10:20 PM

Xcelsius Crashes when I try and Preview

22 Views

So I have a file I have been working on for sometime, and for some reason when I try and preview now, Xcelsius just stops working and I have to shut it down. It only started happening today when I added some new content, but my real question is, what could have stopped it from working? Nothing I added in was any different that the stuff I had previously been working on. Thanks for any help, and if I need to clarify/add anything, just let me know.

EDIT: I have taken all the new objects that I recently inserted and deleted them. I then went one by one, re-adding them and after each object hit preview. It worked until a certain point where it continued to crash again. Is it possible that the file could be too big? It's only 260kb, which to me seems like it should work fine. Here is the log:

Problem signature:

Problem Event Name: APPCRASH

Application Name: Xcelsius.exe

Application Version: 5.3.1.0

Application Timestamp: 4b9cfdf0

Fault Module Name: Flash9e.ocx

Fault Module Version: 9.0.115.0

Fault Module Timestamp: 474375f3

Exception Code: c0000005

Exception Offset: 0019931c

OS Version: 6.1.7600.2.0.0.272.7

Locale ID: 1033

Additional Information 1: 0a9e

Additional Information 2: 0a9e372d3b4ad19135b953a78882e789

Additional Information 3: 0a9e

Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Edited by: andrewlydiard on Apr 27, 2010 1:21 AM

Edited by: andrewlydiard on Apr 27, 2010 1:50 AM