Skip to Content
author's profile photo Former Member
Former Member

UME_SERVICE ERASES MERGEID FROM ROLES RAMDOMLY

Hi,

We are having a very strange problem with the merge id properties in

some roles of our SAP Portal Production system (NW 7.01).

Since two days ago the ume_service user is deleting the merge id

property of some role every now and then.

Every time it happens we find the role without the MERGEID (is blank)

The user ume service is in the Modified by property.

Could someone tell me what could be happening?

Is there is a log of the work executed by the ume_service?

This is quite critical as due to the way we have set the access to the

application to the user, if the merge id is deleted, some applications

not only are not shown but are also not accessible by the end user, as

we have disable them the portal menu.

Thanks and Regards.

Pablo Mortera

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • author's profile photo Former Member
    Former Member
    Posted on Aug 22, 2012 at 03:32 PM

    Hi Pablo,

    Did you find any details on this? I see that you have marked the thread to Answered.

    Can you please provide an update here so it would be helpful to others?

    Thanks,

    Bhavik

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.