Skip to Content
0
Former Member
Apr 25, 2010 at 11:45 AM

EWA Setting in DEV

34 Views

Hi All,

I am trying to activate EWA for ERP DEV system and presently I don't have QAS and PRD system available for me.

I have done following steps -

1. Install Solution Manager EHP1 and applied all latest patches in ABAP and Java stack.

2. Did Initial setup of solution Manager by using SOLMAN_SETUP. Created Solution XYZ with role Production.

3. Maintained my DEV system in system landscape of SOLMAN and it's logical component ZERP in XYZ solution.

4. All RFC's like SM____BACK, SDCC_OSS which require for EWA are working.

5. Added DEV system in SOLMAN, SMSY->Environment -> Solution Manager Operation -> Administration SDCCN.

6. Also executed the report RCCTOOL in DEV system and did all the requirements suggested by this report. The only last requirement is pending i.e. EWA setup which is showing in yellow.

All above steps are went smooth and without error.

But I am not getting EWA schedule in my Solution XYZ.

I am trying to activate it in DSWP->Solution_manager -> Solution_monitoring -> EWA -> Create, but it's not showing my DEV system. Its only showing EWA for Solution XYZ.

I am also unable to diagnose this problem. Do I missing any important step in this.

I have already gone through the documentation of EWA, I think I am at final stage. So please suggesst some dignostic area where I can check that everything is correct or not?

Please reply with your expert suggestions.

Regards,

Ramesh.