Skip to Content
author's profile photo Former Member
Former Member

Standards processes not available in development client

Hi Friends,

I have a new problem. I can see all standard scenarios and forms available in design time of hcm processes and forms (hrasr_dt) but i cannot find any standard processes available in my development client(400) but its available with 000 client. I make a copy from 000 client to 400 client but still I cannot find any standard processes in development clent. What will be the problem and Could you please help to solve this problem? Is there any other configuration is needed?

Kind Regards

Basheer

Add a comment
10|10000 characters needed characters exceeded

Related questions

1 Answer

  • Posted on Jun 21, 2010 at 12:57 AM

    Hi,

    You probably need to import the piece list "HRASR_PROCCONTENT_VP" from 000 to your dev client.

    This should give all the standard process in dev client.

    Thanks,

    Jigar

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.