Skip to Content

In MIRO, Cost Center not fetched even after maintained in OKB9.

MIRO :

In MIRO, we are posting the small difference amount to seperate G/L. For that G/L, plant with the specific cost centers are maintained in OKB9. But while posting , cost center is not getting populated. So, i tried to post the same in FB60 with that G/L .. everything is working fine (Cost center is fetched).

I don't know what is the problem that's causing this in MIRO ...

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

4 Answers

  • Jan 09 at 12:05 PM

    Hi Subin,

    We are just enter the value if you are planning to post an entry on unplanned delivery cost, if its expense GL, system will show you the entries in Accounting document, pls post an entry and check!

    Thanks,

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 09 at 12:35 PM

    Hi Subin,

    Can you confirm one thing have you maintained any category in account assignment field i.e., 1. Valuation area is mandatory, 2. Business area is mandatory & 3rd Profit center is mandatory or it account assignment is blank ?

    Best Regards,

    Repakula Manoj

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 10 at 06:16 AM

    Hi Subin,

    This field should be blank, it should not be 1.

    Best Regards,

    Repakula Manoj

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 10 at 06:56 AM

    Hi Subin,

    This very nominal error, this can be resolved by the below following :

    1. Go to OKB9 trxn and assign Cost centre for Account 12345

    2. Check for that GL Account, have you created cost element ?

    3. if you already created cost element, then there is tab for default account assignment tab where you can assign the cost center or order .

    Best Regards,

    Repakula Manoj

    Add comment
    10|10000 characters needed characters exceeded