Skip to Content

IOT Application Enablement destinations are not working

Hi, maybe somebody can share some valuable information/help on this one. We have configured our CF and NEO accounts as described in the IOT AE quick guide / configuration guide. All destinations were set up from WebIDE. Now when creating a template IoT project, we do not see any property sets available in the IOT AE tenant.

When trying the destinatio connection check it gives a error 404.



Hopefully somebody can help me on this.

Best Regards,
Florian

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Jan 09 at 10:08 AM

    Hi, the check connection does not really check the connection as required. So this test is not helpful here.

    If you open the developer tools in chrome ahead of opening the template and check what shows up on the network tab you either see a 500 or a 403 error. 403 is the simple one - In most cases making sure your user id has the right role collection assigned will fix it. The 500 is more tricky. I suggest to double check every step of the setup and put a lot of focus on following all of the steps for the fields in the web ide destination setup menu item very precisely.

    If you still get a 500 after redoing the steps carefully please open a ticket on IOT-AE-OPS-ONB. Regards, Marcus

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Marcus, thank you for the hint. There was some very small trust configuration missing that lead to not working SAML based role assignment. Now it works fine. Regards, Florian