Skip to Content
avatar image
Former Member

"SAP Business One has stopped working" after installation

Dear Experts,

We are running SAP B1 9.1 PL07 and successfully installed it in a client with windows 7 (32 bit Windows OS).

When we executed with Run as Administrator, we receive the below errors messages.

Kind Regards,
Emmanouil Rigkas



error.jpg (94.4 kB)
error2.jpg (93.6 kB)
error3.jpg (95.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Nov 30, 2016 at 01:52 AM

    Dear Emmanouil

    Maybe, you reinstall SAP B1 client and have a look again.

    Regards

    Edmund

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Nov 30, 2016 at 12:55 PM

    Dear Edmund,

    Thank you for your reply, however i have already tried that without any effect on the problem that occures.

    Kind Regards,
    Emmanouil

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 01, 2016 at 07:09 AM

    Please try disabling the antivirus,firewall and UAC, restart the client machine and check.

    If it works then you need to configure each of the component, such that it does not block the B1 applications or any of the ports used by B1,SQL/HANA.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Dec 21, 2016 at 07:16 AM

    Make another account with all administrator authorities and make log-in and try from that account your problem is solve .....please try

    Add comment
    10|10000 characters needed characters exceeded