Skip to Content
0
Jan 09, 2019 at 09:56 AM

Build of DB module failed in my HANA XSA MTA project.

383 Views

While performing modeling in SCP, I imported a data folder. When I am trying to Build those files, I am facing the error saying "Version incompatibility for the "com.sap.hana.di.table" build plugin: "2.0.2.0" (installed) is incompatible with "2.0.20.0" (requested by .hdiconfig file or used in previous deployment) [8210507]"

Attachments

mod.png (106.2 kB)