Skip to Content

/ERP/ACTTYPE Activation error in S4HANA

Hello,

I'm trying to activate /ERP/ACTTYPE in RSA1 (Business Content) but I'm getting an error message (dump) with the following header:

Category: ABAP programming error

Runtime Errors: MESSAGE_TYPE_X

ABAP Program: CL_FCOM_IP_HRY_READER=========CP

Application Component: CO

I've been searching for documentation and questions but none has worked. I found SAP Note 2450286 and try to apply some of the resolutions however, the error remains.

I'm working in S/4HANA (1610 FSP02 with BW 7.5.1 SP 2, BPC 10.1).foro-error-al-activar-caract-erp-acttype.jpg

Thank you.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • Best Answer
    Jan 10 at 12:07 PM

    Dear Bibiana León,

    Happy New Year :)

    I have gone through the attached snippet of the dump. Could you please follow the steps of the below SAP Note:

    2607101 - Error during activation of content bundle /ERP/SFIN_PLANNING

    Kind Regards,

    Himanshi Goel

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 11 at 07:16 PM

    Thank you Himanshi! Happy new year!

    I checked the note and I followed the solution indicated, however, the error remains. I activated the 0STKEYFIG_0104_HIER and, as for the support package indication, we are on the same one indicated on it.

    Then, I decided to check the rest of the DataSources included in the package, to verify that they were active (You'll find a datasource list attached) and I found a couple that were not. I activate them in RSA5 and then I tried again to activate /ERP/ACTTYPE infoobject and, finally, it was possible!

    I really appreciate your help. Even though the note did not solve the problem, it gave me an idea to try to solve it.

    Best Regards.

    Bibiana.

    datasources-list-erp-actttype.jpg


    Add comment
    10|10000 characters needed characters exceeded