Skip to Content
0
Former Member
Apr 15, 2010 at 03:45 PM

PI 7.0 to 7.1 upgrade

15 Views

Hello experts,

We are in the process of upgrading PI 7.0 to PI 7.1. We have completed the upgrade in our sandbox environment.

When attempting to bring up the Enterprise Services Builder, I was getting an error stating that my java release needed to be upgraded. I then downloaded jand installed java 6. This resolved the issue. I am not having any other issues with the PI 7.1 environment.

However, I am now receiving this error when bringing up the Integration Repository and Integration Directory in my PI 7.0 envirnments.

Could not verify signing in resource: http://<system>>:8080/dir/directory/aii_ibdir_sbeans.jar

I found some other forums on how to resolve that error. I followed the steps up to and including re-initialization in the Java Web Start Administration. I still have the issue.

I need to be able to move between the 7.1 and 7.0 environments.

Thanks in advance for your advice.

Best regards,

Tom