Skip to Content
avatar image
Former Member

Purchase Requisitions are not getting approved from portal.

In our Production Portal, the users are no longer able to approve the Purchase Requisitions displayed in their UWL. We had updated the Support Packs of the back-end ECC 6.0 PRD system last week and this issue is occuring from then on. No Patches were applied in the EP 7.0 portal.

We tried to release the purchase requisition (Purchase Requisition No: - XXXXXXX) by logging into one user's account in the portal. In the first attempt, it allowed us to click the approve button in the UWL Popup Window. But the Purchase Requisition never got approved in the backend system. When tried it again from the portal side, it showed the message u201CPurchase Requisition No: - XXXXXX is blocked by user: 9084842- Enqueue Erroru201D). In SM04 in the back-end system, we can see this user ID using transaction ZME54. But in SM50, there is no activity for this user. Neither are there any errors or dumps.

On checking the UWL, we found that the screen is of transaction ZME54 of the back-end PRD system.

We then did the following :-

1. We tried calling tcode ZME54 directly in the back end ECC6.0 system to approve one purchase requisitons. It worked without any issues.

Hence we can eliminate the possibility of the program causing this issue.

Do we need to check anything else in the backend system ? Other functions of the portal like ESS and MSS functions are working fine.

Can someone please advice what needs to be done here ?

Regards

Arun

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

2 Answers

  • avatar image
    Former Member
    May 14, 2010 at 07:27 AM

    SAP OSS Message Reply :- Your message is now at the ITS/WEBGUI team for analysis.

    Please review SAP note 1294061. It seems that you are using an old IE

    version that is causing IE crash.

    Please access the transaction SE80 and execute the following steps for

    the services WEBGUI, SYSTEM and IAC:

    1) In the dropdown box select "Internet Service"

    2) In the input field please type <service> and press ENTER

    3) Use the context menu under the <service> Object Name and then choose

    Publish -> Complete Service

    After a while you should notice the message "Object published

    successfully. Site: INTERNAL

    Please notice that <service> needs to be replaced for WEBGUI, SYSTEM andIAC. All the three services need to be published to the ITS work properly.

    This resolved the issue.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    May 14, 2010 at 07:29 AM

    The issue is resolved. See the previous comment

    Add comment
    10|10000 characters needed characters exceeded