Skip to Content
avatar image
Former Member

cannot see the Appsets

Hi All,

Upgraded from BPC 7 SP 4 to BPC 7.0 SP6 but the SP6 is not working well.

Uninstalled BPC 7 SP6 and then re-installed SAP BPC 7 SP4. Got ApShell up and

running. But, the other appsets are not accessible. In the new

AppServer db I even populated table tblAppSetInfo with the missing

appsets. However, they are not showing up in the drop down in the

connection wizard.

Please advice.

Raghu.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • Apr 12, 2010 at 01:04 PM

    Hi,

    This because your user has no access to those appsets. You have to add your user, appset name and rights 7 into tblAppSetAccess (you can copy the line from apshell and change the appset name). Then you enter into your appset and process security in order to have all user access.

    Normally, when you uninstall an dinstall back other BPC version, you have to save AppServer in order to recover the sppset/user information.

    Hope this can help you,

    Mihaela

    Add comment
    10|10000 characters needed characters exceeded

    • Hi again,

      If you open "tblAppSetAccess" table in AppServer database, you'll understand.

      Value "7" is the default value in UserType column (sysadmin.

      But this could also be done from the Admin UI, where you can setup security for a particular user on particular application in an application set. After assigning those rights and running the connection wizard again, you'll see your application set in the drop down list.

      Hope this helps.

      Best Regards,

      Patrick

  • avatar image
    Former Member
    Apr 13, 2010 at 01:52 PM

    thanks,

    Raghu.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 13, 2010 at 07:19 PM

    Also, you may need to add the appset to the tblAppSetInfo db...

    Add comment
    10|10000 characters needed characters exceeded