Skip to Content
avatar image
Former Member

functional module table parameters values not getting displayed in Java sys

Hi,

We are calling the Table parameter through Java code from functional

module ZCRM_ICSS_PROJ_CUST_USR is not giving any rows value .If I execute

the same functional module with passing the import parameter value User

id: MLDL010 its giving value in CRM.

I am checking Function module( Remote enabled ) in Debugging mode,

before displaying values it is raising message like

SY-MSGNR - 005

SY-MSGTY - CRM_LINK

in T100 Table

SPRSL : EN

ARBGB : CRM_LINK

MSGNR : 005

TEXT :'No Links corresponding to the specified data could be determined'

Is that related to any communication problem CRM & JAVA ICSS System ?

Regards,

Pavan.

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Apr 11, 2010 at 06:11 PM

    The message in simple English just means that "You are doing something really bad" !!! It is absolutely not the communication problem, but understanding problem.

    Though you may be executing the same function using SE37 or in the webshop application through JCo, the runtime context is different and without knowing what exactly your Z rfc is doing, it is very difficult to help. To start with, the userid - that is who is running the RFC is different in both situations. In SE37, it is the logon user and in the web, depending upon whether the connection is stateless or stateful, it could be the anonymous ICSS user or the logged in user. Here again, if you have used UME, it is the user id and if you have used ALIAS user, then it is the alias user id. This is just an example. Your runtime context can be different due to many other reasons too.

    So, to make this simpler - what is that you are trying to do?

    BTW, try not to create multiple threads for the same issue..

    Add comment
    10|10000 characters needed characters exceeded