Skip to Content

Trial Account shows that your user does not have any accounts in this region

Hi,

I'm working on SAPUI5, My account hanatrial region showing like

The user does not have any accounts in this region.

Please help me with this.

Thanks and Regards,

Prabhu M,

mytrial.jpg (269.3 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

2 Answers

  • Posted on Jan 04, 2019 at 02:03 PM

    I noticed in the 'Related questions' block on the top right hand corner that this is not the first time you have encountered this issue? Have you tried incognito mode or a different browser to rule out a cached login with what appears to be a P-user.

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Jeremy,

      Thank you for your reply, I have tried with clearing browser cache and with by installing a new browser but still, l am facing the same issue. for the same issue what I have posted early for that issue only I have posted a new question.

      Thanks and Regards,

      Prabhu M,

  • Posted on Jan 04, 2019 at 02:32 PM

    Hi Prabhu,

    Sorry if this sounds repetitive, but a couple of questions:

    1. Have you activated your trial account from your email?

    2. Could you try to register with a different email id and create a new trial account?

    Please let me know in case of any questions.

    Thanks and regards,

    Manju

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Manju,

      Thank you for your reply, yes as you said I have activated my trial account from my email id only.

      I'm able to create a new account with other mail id but I had some applications in that account for that only I'm trying to get my account back.

      Thanks and Regards,

      Prabhu M.