Skip to Content
avatar image
Former Member

icm/host_name_full is not reflecting in SMICM parameters

Hi Experts,

I have changed parameter icm/host_name_full in RZ10 and restarted the instance. Parameter is reflecting in RZ10 and also at OS level but not in SMICM parameters.

Please let me know if something needs to be changed.

Thanks

Praveen

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Apr 09, 2010 at 11:43 AM

    HI friends,

    SMICM is instance specific..so i hope you have already kept this in mind.

    thanks

    ashish

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi,

      Problem is resolved by setting SAPLOCALHOSTNAME parameter to the new value. This automatically changed icm/full_name_host parameter also!!

      Thanks

      Praveen

  • avatar image
    Former Member
    Apr 09, 2010 at 11:26 AM

    Hi,

    You must have done something wrong.

    I just checked in my ECC6 system :

    The parameter icm/host_name_full is set with the FQDN and I can see it from SMICM --> Goto --> Parameters --> Display

    Regards,

    Olivier

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi,

      Its our Solman production system. When i check in SMICM->GOTO->PARAMETERS->DISPLAY i am seeing the old value that we had before i changed it. But in RZ11 it reflecting the new value. Also when i check in SMICM->GOTO->PARAMETERS->CHANGE mode am able to see the changed parameter.

      When i try to test WEBGUI service it is taking old value itself.

      Is there any other setting to be done other than changin the parameter value and restarting the instance?

      Thanks

      Praveen

  • avatar image
    Former Member
    Apr 09, 2010 at 11:24 PM

    Check what is in your /etc/hosts or C:\WINDOWS\system32\drivers\etc\hosts for the server entry.

    Even if you dont set icm/host_name_full explicitly in RZ10, it will pick up the FQDN name in SMICM from what you have defined in the hosts file.

    Keep your hosts file entry as given below to show what you need in SMICM.

    <ip address> <hostname.domain name> <hostname>

    Add comment
    10|10000 characters needed characters exceeded