Skip to Content
avatar image
Former Member

problem in creating elements....

hi all,

I am facing problem in creating more than one element for the model node. the model node is singletone. what i am doing is i am passing the values from value node to model node. after transfering only one element will be there in the model node, i mean if i enter 3 element in the value node then the last element which i entered will be stored in the model node. is there i have to provide the supply function? Please suggest me the solutions for this.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 09, 2010 at 01:04 PM

    Hi Shreeha,

    Are you passing values to model node from value node directly or Executing the RFC/BAPI for model node.

    If you checking through value node to model node if they are directly binded then it might the case because values are not saved in the backend system.

    I would suggest, please create custom node for value node data in cotrolller and excute the RFC/BAPI to save data in model.

    hope it helps

    Regards

    Arun

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Apr 09, 2010 at 02:02 PM

    Hi,

    For adding element which method you are using addElement() or bind().

    If you are using bind() then only you can face such problem.

    Regards

    Trilochan

    Add comment
    10|10000 characters needed characters exceeded