Skip to Content

Settings in SAP Business One Mobile Sales

Hello:

I'm entering what should be the correct settings for SAP Business One's Mobile Sales App for iOS.

I have typed the correct server name. And, the port is correct.

Specifically, for the server, I'm typing "https://[IP address]". For the port, I'm typing ":40000/ControlCenter".

If you combine this server and this port, you derive the System Landscape Directory.

Yet, the connection in the app times out and fails.

What could I be doing wrong?

Thanks!

John

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Dec 28, 2018 at 02:56 PM

    Hi Peter:

    Yes, I do. That's where I found out that I needed to connect to the System Landscape Directory.

    After verifying that I could access the System Landscape Directory from my desktop, I used the same settings in the mobile app. But, no luck.

    Just now, I tried the same server IP address and used a different port number - 30015. Still, no joy.

    Please offer help, anyone. :)

    John

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 28 at 02:39 PM

    Hi Vinita:

    Since I did not hear back from anyone, my colleague had to figure this out on her own. It's a shame, as I was hoping to learn more about this.

    Oh, well. :)

    John

    Add comment
    10|10000 characters needed characters exceeded