Skip to Content
0
Apr 07, 2010 at 09:26 AM

NWDS 7.2 Trial installation runs endless

30 Views

Hi,

I installed NWDS 7.2 on Windows 7 (32 Bit).

Everything looks fine, until the point the ide tries to install the downloaded sap plugins.

After ~ 27% Percent of installation, the ide runs unending trying to install feature file:feature.xml

I receive no error, it just runs never-ending.

Can anybody help - I also tried it with windows xp professional, with the same result.

My log in the workspace folder looks like this:

!SESSION 2010-04-07 09:53:22.909 -


eclipse.buildId=I20080617-2000

java.version=1.6.0_18

java.vendor=Sun Microsystems Inc.

BootLoader constants: OS=win32, ARCH=x86, WS=win32, NL=en

Command-line arguments: -os win32 -ws win32 -arch x86

!ENTRY com.sap.mi.fwk.dcfwk 4 0 2010-04-07 09:54:08.864

!MESSAGE

!STACK 0

org.osgi.framework.BundleException: The bundle could not be resolved. Reason: Missing Constraint: Require-Bundle: com.sap.ide.dii05.facade; bundle-version="0.0.0"

at org.eclipse.osgi.framework.internal.core.BundleHost.startWorker(BundleHost.java:305)

at org.eclipse.osgi.framework.internal.core.AbstractBundle.resume(AbstractBundle.java:355)

at org.eclipse.osgi.framework.internal.core.Framework.resumeBundle(Framework.java:1074)

at org.eclipse.osgi.framework.internal.core.StartLevelManager.resumeBundles(StartLevelManager.java:616)

at org.eclipse.osgi.framework.internal.core.StartLevelManager.incFWSL(StartLevelManager.java:508)

at org.eclipse.osgi.framework.internal.core.StartLevelManager.doSetStartLevel(StartLevelManager.java:299)

at org.eclipse.osgi.framework.internal.core.StartLevelManager.dispatchEvent(StartLevelManager.java:489)

at org.eclipse.osgi.framework.eventmgr.EventManager.dispatchEvent(EventManager.java:211)

at org.eclipse.osgi.framework.eventmgr.EventManager$EventThread.run(EventManager.java:321)

!ENTRY com.sap.ide.jvm.check 1 0 2010-04-07 09:57:54.257

!MESSAGE JVM Version Check succeeded.

!ENTRY com.tssap.util.ui 1 0 2010-04-07 09:57:55.380

!MESSAGE Sap NetWeaver Developer Studio - Platform Feature Version: 8.20.10001.091216134426

Thank you!

Thomas