Skip to Content
0

WebDynpro ABAP Application Development Issue

Nov 29, 2016 at 06:36 AM

134

avatar image
Former Member

Dear All,

I am trying to develop WebDynpro Abap, but I am facing the following error,

Can anyone advise me how to resolve this issue, or I am missing any authorizations.

Thanks,
Eliza

21.png (123.0 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
avatar image
Former Member Dec 06, 2016 at 07:26 AM
2

Hi Eliza,

Update your GUI from the market place, to Version 740.

Regards,
Hamdan

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

thanks for your reponse,

It worked for me. :)

Regards,
Eliza

1
avatar image
Former Member
Nov 29, 2016 at 04:09 PM
1

Hi Eliza

workaround: close the Layout Preview ( use the toggle button ).
The error: a) has nothing to do with authorizations b) can probably be fixed by applying the most current Unified Rendering. Take a look at https://wiki.scn.sap.com/wiki/display/WDABAP/Web+Dynpro+ABAP+Home

Kind regards

Frank

Show 1 Share
10 |10000 characters needed characters left characters exceeded
Former Member

Hi Frank,
Thank you for your response, it is throwing same error, no matter what control I m picking from solution explorer.

Issue is related to some configuration missing, or may be from network side.
What I m trying to do is that I m developing a simple dynpro app, as I m dropping any control from solution explorer, it's throwing error. Image attached for reference.

Thanks,
Eliza.

22.png (106.1 kB)
0
avatar image
Former Member
Dec 01, 2016 at 06:01 AM
1

Hello Eliza,

maybe you misunderstood:

the workaround means, that you switch off the layout Preview. In the screenshot you have provided, you see a button "Show/Hide preview Layout". This is a toggle button. In your system, the Layout Preview is switch on. Switch it off, please.

Another workaround is to not "display a notification about every script error" - which is a setting in Internet Explorer. It must be accompanied by "Disable script Debugging ( Internet Explorer ) " and "Disable Script debugging ( Other ) " - both switched ON.

However , the workarounds suggested do not touch the rootcause. That you can fight only by applying the newest Unified Rendering notes.

Kind regards

Frank

Share
10 |10000 characters needed characters left characters exceeded