Skip to Content

WebDynpro ABAP Application Development Issue

Dear All,

I am trying to develop WebDynpro Abap, but I am facing the following error,

Can anyone advise me how to resolve this issue, or I am missing any authorizations.

Thanks,
Eliza

21.png (123.0 kB)
Add a comment
10|10000 characters needed characters exceeded

Related questions

3 Answers

  • Best Answer
    Posted on Dec 06, 2016 at 07:26 AM

    Hi Eliza,

    Update your GUI from the market place, to Version 740.

    Regards,
    Hamdan

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Nov 29, 2016 at 04:09 PM

    Hi Eliza

    workaround: close the Layout Preview ( use the toggle button ).
    The error: a) has nothing to do with authorizations b) can probably be fixed by applying the most current Unified Rendering. Take a look at https://wiki.scn.sap.com/wiki/display/WDABAP/Web+Dynpro+ABAP+Home

    Kind regards

    Frank

    Add a comment
    10|10000 characters needed characters exceeded

    • Hi Frank,
      Thank you for your response, it is throwing same error, no matter what control I m picking from solution explorer.

      Issue is related to some configuration missing, or may be from network side.
      What I m trying to do is that I m developing a simple dynpro app, as I m dropping any control from solution explorer, it's throwing error. Image attached for reference.

      Thanks,
      Eliza.

      22.png (106.1 kB)
  • author's profile photo Former Member
    Former Member
    Posted on Dec 01, 2016 at 06:01 AM

    Hello Eliza,

    maybe you misunderstood:

    the workaround means, that you switch off the layout Preview. In the screenshot you have provided, you see a button "Show/Hide preview Layout". This is a toggle button. In your system, the Layout Preview is switch on. Switch it off, please.

    Another workaround is to not "display a notification about every script error" - which is a setting in Internet Explorer. It must be accompanied by "Disable script Debugging ( Internet Explorer ) " and "Disable Script debugging ( Other ) " - both switched ON.

    However , the workarounds suggested do not touch the rootcause. That you can fight only by applying the newest Unified Rendering notes.

    Kind regards

    Frank

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.