Skip to Content
avatar image
Former Member

SAP B1 unknown software exception

Hallo,

wenn ich in den Coresuite Belgen den E-Mail Text ändern will, stürzt B1 komplett ab.

Fehlermeldung:

Die Ausnahme "unknown software exception (0xc0000409) ist in der Anwendung an der Stelle 0x03244553 aufgetreten.

__in der Computerverwaltung siehe ich dann folgenden Application error:__

Fehlgeschlagene Anwendung SAP Business One.exe, Version 8.0.234.0, fehlgeschlagenes Modul SAP Business One.exe, Version 8.0.234.0, Fehleradresse 0x02e44553.

Kunde hat 2007 SP01 PL09 im Einsatz

Danke für eure Hilfe, Niki

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Apr 06, 2010 at 09:00 PM

    Hallo Zusammen,

    bis SAP Business One 2007 A SP01 PL08 war das Problem das issue von Note 1420992 - dabei kam beim Updaten eine Fehlermeldung "Another user-modified table". Nach PL09 war bei mir dieser Fehler zunaechst nicht zu reproduzieren.

    Mit dem Text von Niki, konnte ich dann den Crash reproduzieren - auch mit einem ganz normalem UDF. Note 1446176 beschreibt ein ähnliches Problem, welches in PL10 behoben ist. Habe nun System auf PL10 upgegradet und mit den exakt gleichen Steps getestet -und! Fehler behoben (nicht mehr reproduzierbar).

    Gruss,

    Sonja

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 30, 2010 at 09:04 AM

    Hallo,

    das kann sehr viele Ursachen haben. Um diese einzuschränken, bitte folgendes durchführen:

    - Temp-Verzeichnis des Clients löschen

    - alle anderen Windows Programme und weitere AddOns beenden

    - Systemanforderungen seitens SAP und Coresuite beachten

    - nochmals Probieren

    - ggf. auf einem anderen Client mal probieren.

    hdh

    Andreas

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Anbei der Link von coresystems

      http://www.coresystems.ch/system-requirements.html

      Hier findet ihr immer die fehlerhaften und unterstützen B1 Versionen

      Unterstützte SAP® Patchlevels.

      Bitte beachten Sie diese Auflistung, bevor Sie Ihr Kundensystem aufsetzen oder aktualisieren. Da die Patchlevels zuerst überprüft werden müssen, sind bei der Freigabe mit Verzögerungen zu rechnen.

      Notwendige Patchlevels für coresuite

      SAP® 8.8 SP 00 PL 08 - PL 09

      SAP® 2007A SP 01 PL 06 - PL 10

      SAP® 2007A SP 00 PL 30 - PL 49

      SAP® 2005A SP 01 PL 39 - PL 51

      Fehlerhafte Patchlevels im Zusammenspiel mit AddOns.

      SAP® 8.8 SP 00 PL 00 - PL 07

      SAP® 2007A SP 01 PL 05

      SAP® 2007A SP 00 PL 08 - PL 09

      SAP® 2005A SP 01 PL 32 - PL 36

      SAP® 2005A SP 01 PL 18 - PL 22