Skip to Content
avatar image
Former Member

Adobe form not getting activated.

Hi ,

I am not able to activate the adobe form. It is saying communication fail exception.

Error: SOAP Framework error:SOAP Runtime Exception:CSOAP Exception trasport: HTTP send failed with

exception communication failure(100,101).

I can find similar threads, but cant find a solution.

Please help

Nitin.

Edited by: Nitin Sikka on Mar 28, 2010 9:34 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Mar 28, 2010 at 01:36 PM
    Add comment
    10|10000 characters needed characters exceeded

  • Mar 29, 2010 at 08:30 AM

    Hello,

    that means your ADS connection is not working. The form is checked before the activation, what is not done in your case, I guess. What about the other forms? Can you create some very simple one (like one field) and activate it? I don´t think so. That would support my theory. Try that.

    Regards Otto

    Add comment
    10|10000 characters needed characters exceeded

    • Hi Nitin,

      Its a clear problem from ADS side. To resolve it ask your Basis team. If they have still not configured the ADS they will require to configure it. If the problem still persists ask them to restart the server once.

      To check for the ADS go to T-Code sm59. Check for ADS connection under "HTTP Connections to External Server" whether it exists or not. If its there perform a connection test. If it works, ask Basis team to check the problem from ADS server.

      Regards,

      Vaibhav.

  • Mar 30, 2010 at 11:45 AM

    ADS configuration is a Bible, you cannot expect us to give you like a 5 words long answer. I don´t know if you have configured ADS, probably not, then I don´t understand why should you fix that, you´d better pass that back to the guy who did a lousy job the last time. Otto

    Add comment
    10|10000 characters needed characters exceeded