Skip to Content
avatar image
Former Member

SAP hana cloud connector - JAVA version is not correct

Hi,

I have installed the SAP HANA cloud conector sapcc-2.8.1.1-linux-x64 on a Linux server with JAVA version:

java version "1.8.0_111"
Java(TM) SE Runtime Environment (build 1.8.0_111-b14)
Java HotSpot(TM) 64-Bit Server VM (build 25.111-b14, mixed mode)

But when I tried to start the connector I see this error on the log:

JAVA version is not correct. The supported versions are 1.7 and 1.8. Current java is 1.8.0_111
scc_Daemon is already running

Does anyone know what could be happening?

Thanks a lot, Sapera

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Dec 12, 2016 at 01:34 PM

    Hello Sapera,

    please try again with SAP JVM 8

    Best regards,
    Markus

    Add comment
    10|10000 characters needed characters exceeded