Skip to Content
0
Former Member
Mar 25, 2010 at 06:46 PM

TREX 6.1 upgrade, minimum patch level

18 Views

Hi All

I have a quick question and hope this is the right forum to post in.

Background

We are planning to upgrade from ECC5 to ERP6 at some point in the near future. Within our SAP landscape we also have Content Server 6.3 and TREX 6.1.

Since TREX 6.1 is not supported with ERP6 (as this has TREX ABAP client 7.0 - note 1391758) we are planning to upgrade to TREX 7.0 now. We will be installing TREX 7.0 on the same server as TREX 6.1.

TREX 7.0 will run with Content Server 6.3 and ECC5 until we upgrade to ERP6 later.

Question

The TREX 6.1 to 7.0 upgrade guide states on page 5 that an upgrade constraint is:

"You currently have TREX version 6.1 SR1 (SP9) or a higher TREX 6.1 version"

I have checked our current version and it is 6.1.09.00 which corresponds to TREX 6.1 SP9. This is good.

However, on page 8 of the upgrade guide, under the "Planning the Upgrade" section. The table on that page statesTREX 6.1 SP15 or higher is required if you plan to upgrade the operating system.

I'm confused. To upgrade from TREX 6.1 to TREX 7.0 on the same server, what is the minimum patch level?

Hopefully someone out there can clear things up for me.

Thanks and regards

Graham