Skip to Content
avatar image
Former Member

Deployment error - InfoObject 9AVERSION (version A) is not compounded

Hi Experts,

In my Deployment run job (Program /SAPAPO/RMSDPDEP) following error comes: -

"InfoObject 9AVERSION (version A) is not compounded"

Can anybody tell me the root cause and resolution to this issue. Thanks a lot.

Regards,

Chandan

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    avatar image
    Former Member
    Mar 25, 2010 at 03:51 PM

    Dear Chandan,

    Check the below link to get some clue for your problem.

    timestream-errors-in-heuristics

    Regards,

    Siva.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Hi Siva,

      I checked the thread mentionned but it does not seem to apply in my case.

      I've been facing the same issue of KF in version a not compounded.

      And last time, I thought it was a sporadic thing.

      I was trying to load data in QA. And I bypassed the issue by splitting my loading.

      Now I'm back to my DEV environment and I'm facing the same thing.

      I tried to deactivate/reactivate the infocube/transformation/DTP...

      I've taken the KF out just to see how the loading would go...

      But when I do that the same error goes to another KF (which is calculated in the same way as the original KF...)

      Is there anymore information on this issue.

      Last time I checked OSS notes 1051335 and 1100472.

      Can anyone help?

      Alice