Skip to Content
Former Member
Mar 24, 2010 at 11:25 PM

EVDRE: "Bad file name or number"


A user is suddenly getting a "*Bad file name or number*" on cells containing the =evdre(... formula. This happens on other machines he uses, but isn't happening with other users. If he opens a new template and simply types a new evdre formula, he immediately sees this error.

He gets the same behavior in v5 appset and v7 appset (they're undergoing an upgrade). Oddly, this doesn't happen if he logs into a citrix environment. This makes it seem to be (windows) profile specific.

Troubleshooting Efforts

- Reboot client machine - result: same error

- Delete BPC folder in My Documents - result: same error

- Log onto other machines and BPC Excel - result: same error

- Log onto Citrix and BPC Excel - result: NO ERROR


- No other users are experiencing this behavior.

- This just started happening.

- Happens in version 5 (production) and 7 (dev) environments.


- Doesn't appear to be a bpc server issue.

- Seems to be windows profile specific....but why the sudden change?

- Possibly registry setting, but again why the sudden change?

I've never seen this error message before. Would appreciate any feedback! Thanks.