Skip to Content
0
Former Member
Mar 24, 2010 at 01:21 AM

セントラル管理コンソールがサーバを認識しなくなりました

43 Views

先日BusinessObjectEnterpriseがインストールされているAPサーバ(Windows Server2003)のマザーボードを交換しました。

交換後サービスの起動をしましたが、セントラル管理コンソールがサーバを認識しなくなりました。

ログを確認した所、下記のようなメッセージが記載されていました。

Timestamp ProcessID ThreadID Message

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 118 のオブジェクト 'Webi-Universe' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 119 のオブジェクト 'Universe-UserGroup' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 120 のオブジェクト 'Universe(Core)-Universe' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 122 のオブジェクト 'CrystalReport-BusinessView' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 123 のオブジェクト 'DataConnection-Universe' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 124 のオブジェクト 'Category-Document' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 127 のオブジェクト 'UserGroup-Folder' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

[Tue Mar 23 06:37:35 2010] 4248 1892 assert failure: (\backend\Cms\common\DatabaseHelper.cpp:113). (0 : ID 128 のオブジェクト 'CrystalReport-CrystalReport(Loc)' のプロパティ 'SI_RELATION_CONSTRAINTS_FOR_EDGE' の値が無効です。).

この状態を修復するにはどのようにしたら良いでしょうか。

ご存知の方がいらっしゃいましたらご教授ください。