Skip to Content

SAPCPE.EXE not running after kernel upgrade on NW 7.01 SR1

Hi,

I have a freshly installed NW 7.01 SR1, which was running perfectly until I tried to update the kernel. Once a install the new kernel, sapcpe.exe is showing in red in the MMC console and cannot be executed.

According to note 684106, I updated the vcredist_x64 found in the NTPATCH folder on the Installation Master CD. According to note 684106 I also need to update the DBGHELP.DLL file in the \Windows\System32 and and \Windows\syswow64 folder.

The problem is "Windows File Protection" is not allowing me to update this file in the \Windows\syswow64 folder. As soon as I replace the file, it gets overwriten by the Windows original DBGHELP.DLL file which is an older version.

I'm running this on Windows Server 2003 R2 SP2 64bit

Anyone out there found how to work around this issue?

I'm running out of ideas...

Need help.

Edited by: Stephane Lamarche on Mar 23, 2010 10:47 AM

Edited by: Stephane Lamarche on Mar 23, 2010 10:48 AM

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

1 Answer

  • Best Answer
    Posted on Mar 23, 2010 at 04:19 PM

    Hi Stephane,

    "SAP Note 1375494 - SAP system does not start after applying SAP kernel patch" solved my issue.

    Please follow that.

    Regards,

    Digesh Joshi

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.