Skip to Content
1

How can we make the column "avaiable in export" visible again in the segmentation customizing?

Nov 28, 2016 at 02:39 PM

95

avatar image

Hi all,

Location: SPRO --> SAP Customizing Implementation Guide --> SAP Hybris Marketing --> Segmentation --> Assign SAP HANA Data Sources to Segmentation Objects

Cusomizing view in the past contained “export def” and “visible as dimension” as a column

Customizing view today (version 1608): columns disappeared.

We need to go to the “details” of each field if we want to set it for export definition.

And this is really cumbersome if you need to do it for a lot of fields...

I tried the

button but it didn’t work...

Please could you help me to find a solution?

Thank you in advance for your help.

Kind regards,

Anne

1.png (55.9 kB)
2.png (59.9 kB)
3.png (692 B)
4.png (56.3 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

3 Answers

Best Answer
avatar image
Former Member
Jan 04, 2017 at 08:18 AM
1

Hi all,

sorry for that, this is fixed again with 1611 release of SAP Hybris Marketing.

We had too many fields in this table, so that finally none of them were usable anymore. Therefore we decided to introduce this detail view with 1608, and had a - well, sorry - guess, on which fields are important to still have in the table. As we got quite some feedback quite fast, we adapted our choice in 1611.

Best regards,

Sebastian

Share
10 |10000 characters needed characters left characters exceeded
Maris Sauka Nov 28, 2016 at 02:49 PM
0

Try fixing it by pressing this button and adjusting visible columns and their width.

Maris2016-11-28-16-48-26.png


Share
10 |10000 characters needed characters left characters exceeded
Anne Taelman Nov 29, 2016 at 10:47 AM
0

Dear,

Thank you for your quick response but in the question I already tried fixing it by pressing this button and adjusting visible columns.

When I uncheck the invisibility box of "Export Def" and activate, nothing happens.

I see that the length is 1, but can't edit this field.

Please, can someone help me with this?

Many thanks in advance.

Kind regards,

Anne


Share
10 |10000 characters needed characters left characters exceeded