Skip to Content
avatar image
Former Member

script o/p problrm

Hi guys,

script o/p is displayed in development is correct but in production o/p is different.

I found one problem that is, one std script name is J_1I_ARE1, COPY this script and did some modifications and

saved as y_J1_I_ARE1 AND it is stored in the TNAPR table along with program name.

But i saw in production in table TNAPR the script name is J_1I_ARE1.iN THIS case what is the problem?

the request is not suucefully transpotred

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    Mar 16, 2010 at 09:07 AM

    Hi Navadeep,

    First check whether the script is transported properly. For this use the transaction SCC1- give the tp request no as input and execute.

    Second check is check the configuration is done properly. It might have been configured for some company code and business areas. Check for these, the one which you want is present or the earlier one which you are saying.

    Thanks & Regards

    Himayat.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 15, 2010 at 08:45 AM

    Hi Navadeep ,

    Check your script fom is available in the production or not

    If it exists Check your nace configuration (Ask your functional guy will do that ) it will update the TNAPR table

    Hope you resolve your issue

    Let me know if any concerns..................

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi lokeswara,

      in development in NACE config modified script name is there but in production

      in NACE config std script name is there.That'swhy o/p is somewhat differrent.

      How to update this in the NACE config and also update in the TNAPR table in prod.

      What is the problem ? pls give me solution