Skip to Content
avatar image
Former Member

Incompatibility due to version information for Adapter Engine missing

Hello Gurus,

Weu2019re facing a problem with our PI (7.11Sup.Pkg lvl 6). We have a fresh installation and when we try to create a communication channel, we receive the following message:

"Unable to check whether communication channel is compatible with selected Adapter Engine since version information for Adapter Engine is missing in the SLD."

We have try to overcome this by implementing notes 1117249, 764176 y 1031321; but so far none of this have work. Any suggestion?

Thanks in advance.

Best regards,

Angel

Edited by: Angel Rodriguez on Mar 12, 2010 10:07 AM

Edited by: Angel Rodriguez on Mar 12, 2010 10:08 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Mar 12, 2010 at 01:13 PM

    In RWB there should be a menu entry for installed adapter engines.

    Check if the AE is available. otherwise add ot to SLD with this menu item.

    Add comment
    10|10000 characters needed characters exceeded