Skip to Content
avatar image
Former Member

enque/table_size - Changing the parameter value

Hi folks,

I'm fairly new to SAP so was hoping for a bit of guidance with this matter.

I need to increase the parameter value for "enque/table_size". It's currently set to the default 4096kb and we're seeing a lot of lock table overflow errors.

As the default value with Kernel 7.01 is 32MB, this seems like a good place to kick off.

I've gone into RZ11 and entered the parameter name.

Presumably, I select "CurrentValue" and Edit > Change Value?

Because Change Value is greyed out.

I have SAP_All in terms of authority.

So I'm a bit puzzlied!

Any help would be appreciated.


Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

2 Answers

  • Best Answer
    avatar image
    Former Member
    Mar 10, 2010 at 10:19 AM


    In RZ11 we can only change value for parameters which are dynamic (the value set in RZ11 will be reset to original after the system restart). And all parameters are not dynamic. Which ever parameter we are able to change in RZ11 and dynanmic and others are static (which means for these parameter we have set the value in RZ10 tcode in either default or instance profile based on requirement which requires restart of the instance for the value to take effect)

    This greyed out of RZ11 has nothng to do with authorization even you have SAP_ALL. So, now in your case you have set it through RZ10 in instance profile and take a restart of the instance.

    Hope clarified.

    Thanks & Regards,


    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Aston ,

      Once you are done with the activation , Bounce the system . And check the value in RZ10 or Tu02 . Tu02 will give you an overview of all the parameters .

      Thanks ,


  • Mar 10, 2010 at 10:17 AM

    You can only change "Dynamic Parameters" in RZ11, you need to change the parameter is RZ10 and restart your system



    Add comment
    10|10000 characters needed characters exceeded