Skip to Content
avatar image
Former Member

Remove Read Only for VC models...

Hi Friends,

when i am opening my model in Visual Composer then i am getting only read only is yes

if i said no then it is not opening , so can u plz help me how can i remove read only option for the model in visual composer.

Thanks

Sriram,

Add comment
10|10000 characters needed characters exceeded

  • Follow
  • Get RSS Feed

3 Answers

  • avatar image
    Former Member
    Mar 10, 2010 at 09:01 AM

    Hi,

    this is because your models are locked by some one else or by your self.

    Just after logging and before opening any model click on the button "Unlock Models" on the top left of your screen, select the locked models and unlock them.

    If the models are present in others My Model folder or in public folder only Admin can unlock those models.

    Regards,

    Rk.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member

      Just add on information on RK's reply.

      After logging you default model is opening, then first close the model & then unlock. But take care that nobody else is working on that. IF anybody is working on that model then also it will show as locked model.

      Also check whether you have all the admin roles in VC.

      Regards

      Sandeep

  • avatar image
    Former Member
    Mar 12, 2010 at 06:08 AM

    if the above mentioned soilution is not workign for you , and you have access to visual admin then you can perform the following steps...

    1. Log on to J2EE Engine Visual Administrator.

    2. Navigate from the Global Configuration tree to the client-workspace folders as follows:

    Services >Configuration Adapter >developmentserver >client workspaces

    3. Open the Propertysheet.properties file for the locked model. The Display configuration dialog box is displayed.

    4. Change the value of the read-only property from true to false.

    5. Click OK.

    or you can these instruction to your BASIS and they can open it up.

    also, make sure that within the model and OPTIONS you unselect "Open last opened model" option that usually locks the last opened model.

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Jun 28, 2010 at 07:37 AM

    this is solved by me.

    Add comment
    10|10000 characters needed characters exceeded