Skip to Content
0
Former Member
Mar 09, 2010 at 02:00 PM

Error while upgrading EPBC Component

19 Views

Hi all,

I upgraded SAP NetWeaver 7.01 SP4 to SAP NetWeaver 7.01 SP5.

All components upgraded but EPBC04_0-10005916.SCA failed to upgrade.

There was error during depoloyment. Due to low physical memory in the

hard drive where I have /usr/sap/trans/EPS/in, it was not possible to

carry out the upgradation in one-go.

I am pasting the error message.

I also gave an OSS Message 177504/2010.

Could anybody suggest me what to do now ?

Regards

Kaushik Banerjee

Error Message:

10/03/09 12:10:10 - ***********************************************************

10/03/09 12:10:11 - Start updating EAR file...

10/03/09 12:10:11 - start-up mode is lazy

10/03/09 12:10:12 - EAR file updated successfully for 704ms.

10/03/09 12:10:12 - Start updating...

10/03/09 12:10:13 - EAR file uploaded to server for 1390ms.

10/03/09 12:13:16 - ERROR: Not updated. Deploy Service returned ERROR:

java.rmi.RemoteException: Cannot deploy application sap.com/irj..

Reason: Exception during generation of components of application sap.com/irj in container servlet_jsp.; nested exception is:

com.sap.engine.services.deploy.exceptions.ServerDeploymentException: Exception during generation of components of application sap.com/irj in container servlet_jsp.

at com.sap.engine.services.deploy.server.DeployServiceImpl.update(DeployServiceImpl.java:683)

at com.sap.engine.services.deploy.server.DeployServiceImplp4_Skel.dispatch(DeployServiceImplp4_Skel.java:1278)

at com.sap.engine.services.rmi_p4.DispatchImpl._runInternal(DispatchImpl.java:330)

at com.sap.engine.services.rmi_p4.DispatchImpl._run(DispatchImpl.java:201)