Skip to Content
0

No data in PSA

Nov 28, 2016 at 08:02 AM

105

avatar image
Former Member

Datasource (0CSM_CASE_LINKS) does not fetch data in PSA

I have a standard datasource (0CSM_CASE_LINKS), Data in CRM system have 13 records as shown in image. But when I extract data by Info Package it shows me "0" records. Can anyone help me out please..?

Also I have checked with roles and authorization, I have full access (SAP_ALL).

Added roles (T_EW350012, T_EW350013) to "ALEREMOTE" & "BW_USER"

Infopackage - shows 0 records (as shown below)

10 |10000 characters needed characters left characters exceeded

Hello, BI platform is not the right primary tag; I changed this to BW. In the future please use the proper tag - tags are at http://sapassets.edgesuite.net/tools/SAP-Community-Tags.xlsx

0
* Please Login or Register to Answer, Follow or Comment.

3 Answers

avatar image
Former Member Nov 28, 2016 at 11:10 AM
0

Hi Satish,

your saying CRM system and but your data source is pulling data from ECD.

kindly please check right source system, TX - RSA3.

Mean while at BW side, SM59, please check source system connections thru connection test and authorization test with help of basis team.

in the past have you done extraction at dev system, if not then please check your access roles as well which are assigned to your user id.

Whether its enough authorisation roles or not.

Thanks

Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Nov 28, 2016 at 01:36 PM
0

Hi Raman,

Thanks for your reply, Yes I have enough authorization and Extracted for other data sources, which is already in working. I get error only for this data source. (0CSM_CASE_LINKS).

Authorization: I have full access.

Our system is a multi client. So when I extract data for same datasource (0CSM_CASE_LINKS) for client 100 which fetch 6 records to BW but when I extract from client 120 PSA shows "0 records". All Our RFC have no issues


Share
10 |10000 characters needed characters left characters exceeded
avatar image
Former Member Oct 20, 2017 at 01:18 PM
0

Hi! can you solve this issue? i am having the same problem.

Share
10 |10000 characters needed characters left characters exceeded