Skip to Content
0

SAP BOXI3.1 Compatibility with S/4 HANA1610

Nov 28, 2016 at 07:47 AM

52

avatar image
Former Member

Hi ,

Is there any way where we can connect to S/4 HANA 1610 with SAP BOXI 3.1

I am unable to find any single doc or blog on this where i can get details on it.

One of my customer is looking reporting on S/4 HANA for that am looking some docs so that i can put it to my customer.

Appreciate your help on this .

Thanks,

Kumar

10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

1 Answer

Ajay Gupta Nov 28, 2016 at 07:10 PM
0

Kumar,

Support STOPPED for BOE XI 3.1 on Dec 15th 2015. The BOE XI 3.1 toolset is way too old and can NOT direct to HANA. You would have use some sort of compatible &/or generic ODBC drive. Only BI 4.2 + support direct connect to HANA. Even BI 4.0 / 4.1 DO NOT support direct connection to HANA. Especially S/4 HANA, it is VERY NEW.

Regards,

Ajay

Share
10 |10000 characters needed characters left characters exceeded