Skip to Content
avatar image
Former Member

SXMB_MONI problem

Hi experts,

I am done file to file scenario i checked the Under component monitoring--> adapter monitoring --> Communication monitoring in this one it showing the status about receive and sender communication channels was successfully but the out put file was not created in the target directory. At the same time was checked in the SXMB_MONI but there it was showing only some components some more components are not available.

Available:

INBOUND MESSAGE

RECEIVER GROUPING

RESPONSE

Other than this we can't able to find the Runtime payload and all please can u help me out.

Regards,

-Prabhakar.A

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

4 Answers

  • avatar image
    Former Member
    Mar 02, 2010 at 01:05 PM

    Hi Prabhakar,

    1) make sure that your user ID has 777 (read,write,delete) access for the target directory.

    2) Goto SXMB_ADM->Integration Engine Configuration->Specific config->Check whether parameters LOGGING,LOGGING_SYNC,TRACE_LEVEL under category RUNTIME are set or not....if not then set it.

    Regds,

    Pinangshuk.

    Add comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      Hi Pradeep,

      I checked on Queus .. go to smq1 and smq2 --> I can not found any queues here.. And i am not able to find any document for activating queues please can you tell me.

      Regards,

      -Prabhakar.A

  • avatar image
    Former Member
    Mar 02, 2010 at 01:12 PM

    may be the message is stuck in SMQ2/SMQ1

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 02, 2010 at 01:12 PM

    Hi,

    Take the message id from Moni..and convert it to lowercase and search the same in MessagingSystem of adapter..

    url for the same is http://host:port/MessagingSystem..

    there search with the converted message id data...it will show you the detailed logs of the channel...

    In order to enable more features in moni..activate the parameters Tracing and logging..as said..

    HTH

    Rajesh

    Add comment
    10|10000 characters needed characters exceeded

  • avatar image
    Former Member
    Mar 02, 2010 at 01:24 PM

    This is just because your TRACE level has been set to 1 in SXMB_ADM --> Integration Engine COnfiguration.

    raise it to at least 2 or at max 3

    Regards,

    Abhishek.

    Add comment
    10|10000 characters needed characters exceeded