Skip to Content
Former Member
Mar 01, 2010 at 11:05 PM

BO Live Office - Excel files no longer opening


Hi all,

I've been running into a problem and only encountered it when installing BO Live Office. On my old computer, I used to be able to click on an Excel file that was on my desktop, for example, and then Excel would automatically open up and open the file. Then when I downloaded Live Office, I was no longer able to do this. Now everytime I click on an Excel file (no matter where it is located), I keep getting an error. Excel opens, but it tells me "There was a problem sending the command to the program."

At first I thought it was just my computer messing up and or something else was going wrong, but now I'm not so sure. I just recently got a new computer and I tried out opening an Excel file (from my desktop, for example) and it worked. Then I went and installed Live Office with the latest FixPack, etc. Once I installed it, it would no longer let me open an Excel File by clicking on the file. I keep getting the same error - "There was a problem sending the command to the program."

On my old computer, I had Office 2003 w/Windows XP and now I have Office 2007 w/Windows 7. It doesn't seem to matter if I have the latest software or upgrades/fixpacks. This error still occurs. I've tried turning off/disabling the Live Office Plug-in, but this has not worked either. Has anyone run into this problem before? I'm not sure how to go about fixing it. Any help would be appreciated.

Thank you,