Skip to Content
avatar image
Former Member

Regd. NWDS 7.1

Hi Experts!

I have NWDS 7.0 and i am working on PI7.1. I have a requirement of developing and adapter module.I have few queries:

1. Can i develop the ejb in NWDS 7.0 and deploy in PI 7.1 server , will that work?.I have noticed that the library files got changed for PI 7.1.

2. I don't have the license for the NWDS 7.1 and and looking for the ways to develop the module in NWDS 7.0 and use it with PI 7.1 .Please let me know if there is any updates available.

3. If we have license for PI7.1 , does the same license can be applied to get NWDS 7.1 installed.

Please provide me ur suggestions..

regards,

srinivas

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • Best Answer
    Mar 01, 2010 at 04:04 PM

    > 1. Can i develop the ejb in NWDS 7.0 and deploy in PI 7.1 server , will that work?.I have noticed that the library files got changed for PI 7.1.

    No, you cannot deploy directly on PI 7.1 server. You need NWDS 7.1 for this.

    On the other side you cannot deploy on PI 7.0 from NWDS 7.1.

    I was used to have both NWDS version on my PC.

    Regards

    Stefan

    Edited by: Stefan Grube on Mar 3, 2010 10:37 AM

    Add comment
    10|10000 characters needed characters exceeded