Skip to Content
0
Former Member
Feb 25, 2010 at 02:38 PM

disp+work.exe not running on Virtual Machine

130 Views

hi everyone, i'm a newbie here... i've installed SAP Netweaver 7.01 ABAP Trial version on my pc virtual machine which running on Windows XP Service pack 2... the reason i installed SAP Netweaver into my virtual machine is because my main pc is running on Windows 7 Home Premium where i'm aware SAP Netweaver 7.01 ABAP Trial Version only supported up to Windows Vista... i've successfully installed SAP Netweaver 7.01 into my virtual machine but what i'm facing is, when everytime i tried to start my Application Server, i will get a message 'FAIL: process dispwork.EXE Dispatcher not running'... i also tried to start the Application Server in SAPMMC, the dispwork.exe status stating 'Running but Message Server unreachable' and the status will turned to Stopped within 10 seconds...

i don't know what's going on and hope will find a solution here... thanks a lot...

Edited by: Yeong Kang Liew on Feb 25, 2010 3:39 PM