Skip to Content

GW Services are not Available

Hi Experts,

I have moved my GW service Projects from one system to other via transports. In my new system i cannot open those projects from SEGW and even checked in /IWFND/MAINT_SERVICE. none of the transported services are available.. Under my package i can see those projects in 'Gateway Service Builder projects'

How can i get those projects/Services active?? find the screens for detailsse80.pngsegw.pngmaintain.png

se80.png (34.0 kB)
segw.png (84.2 kB)
maintain.png (59.6 kB)
Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

3 Answers

  • Dec 13, 2018 at 03:24 PM

    Hi Neeraja,

    If these are available in your package, when you do F4 in your SEGW project explorer, do you see no entries ? If yes, this can be due to authorization in target system. Check SU53 for your user-id, should have S_SERVICE and S_DEVELOP. Also after every transport remember to clean the front-end cache with below report to be executed in front-end system.

    Else please refer Andre's blog on proper transports..

    Regards,

    Tejas

    Add comment
    10|10000 characters needed characters exceeded

  • Dec 13, 2018 at 01:21 PM

    Check out my blog that covers the topic how to transport SAP Gateway Services.

    https://blogs.sap.com/2014/07/07/how-to-transport-fiori-like-applications-using-sap-solution-managers-quality-gate-management/

    In the screen shot we can see that only 500 projects are shown and these are probably limited to the SAP namespaces.

    Have you used the F4 Help "ZZ*" when trying to open your projects in SEGW?

    Add comment
    10|10000 characters needed characters exceeded

  • Jan 28 at 06:01 PM

    If one or more answers have answered your question please click on "✓ Accept"

    Add comment
    10|10000 characters needed characters exceeded