Skip to Content
0
Former Member
Feb 25, 2010 at 02:16 AM

BOBJ and SAP

11 Views

We would like to integrate between BOBJ and SAP BW.

Other than SAP Integration kit for BOE XI 3.1, we need also SAP JCo.

On Ingo's blog, he mentioned that he is using SAP JCo 2.1.8

I went into the SAP website and the SAP JCo 2.1.8 has gone. We have SAP JCo 2.1.9 now.

Question.

If I understand correctly, SAP Jco 2.1.9 is not supported on Windown 2008?

Can we use 64bit X86 SAP JCo 2.1.9?

OR

we should use64bit X86 SAP JCo 3.0.4?

Our server is sitting on the VMWare. It is running on Window Server 2008, 64bit.

Please advise, thank youi.