Skip to Content
author's profile photo Former Member
Former Member

Not able to upgrade ST-PI

I have downloaded the latest version of ST-PI 2008_1_620 ver 0001 on my frontend. However, when I upload it from saint -> application packages -> frontend, it does not show in the Addon selection selection in saint transaction after uploading is complete. It does display and ask for .ATT and .PAT files to decompress during uploading the file.

It does not give any error as well. I have already done the latest SPAM/SAINT upgrade.

Add a comment
10|10000 characters needed characters exceeded

Assigned Tags

Related questions

3 Answers

  • Best Answer
    Posted on Feb 23, 2010 at 10:29 AM

    Hi , Can you please try uploading it from OS level and then try the option upload patch from application server.

    I think your usr/sap/trans/EPS/in is having issues.

    Hope it helps.

    Regards, Amber S

    Add a comment
    10|10000 characters needed characters exceeded

    • Former Member Former Member

      'The only thing which I am unable to understand as it was a ST-PI 2008_1_620 version upgrade from 0000 to version 0001, it should have been done through SAINT, but it was successfully done via SPAM'

      'it was a ST-PI 2008_1_620 version upgrade from 0000 to version 0001'.....wrong

      'Version' i.e. 2008 & 620 is the same but the 'Patch level' i.e. 0000 changes to 0001

      Version is to be upgraded via SAINT and patches via SPAM

      Did you get it ?

  • Posted on Feb 24, 2010 at 10:51 AM

    > I have downloaded the latest version of ST-PI 2008_1_620 ver 0001 on my frontend. However, when I upload it from saint -> application packages -> frontend, it does not show in the Addon selection selection in saint transaction after uploading is complete.

    Make sure you downloaded the correct file from the SMP. If you do a major upgrade you don't need the supplemental upgrade but the installation.

    Markus

    Add a comment
    10|10000 characters needed characters exceeded

  • author's profile photo Former Member
    Former Member
    Posted on Aug 16, 2016 at 10:57 AM

    Hi Sanjay,

    I have same issue with you when I upgrade ST-PI from 2005_1_640 to 2008_1_700 using SAINT.

    I tried from uploading the file from OS level and also from from frontend . the file is listed under the spam -> new packages but does not appear but It shows upload successfully.

    how did you solve the issue finally?

    Add a comment
    10|10000 characters needed characters exceeded

Before answering

You should only submit an answer when you are proposing a solution to the poster's problem. If you want the poster to clarify the question or provide more information, please leave a comment instead, requesting additional details. When answering, please include specifics, such as step-by-step instructions, context for the solution, and links to useful resources. Also, please make sure that you answer complies with our Rules of Engagement.
You must be Logged in to submit an answer.

Up to 10 attachments (including images) can be used with a maximum of 1.0 MB each and 10.5 MB total.