Skip to Content
0
Dec 12, 2018 at 08:26 AM

HANA 2.0 on VMware vSphere: SLES 15 certification

842 Views Last edit Dec 12, 2018 at 08:30 AM 2 rev

Hello experts

I know that HANA 2.0 and SLES 15 are certificated to run on VMware vSphere 6.7 and I know that HANA 2.0 SPS3 release 34 is certificated to run on SLES 15 (note 2235581), but reading this SAP WIKI it seems that SLES 15 is not supported to run HANA 2.0 on VMWare:
https://wiki.scn.sap.com/wiki/display/VIRTUALIZATION/SAP+HANA+on+VMware+vSphere

How can I be sure that I can install HANA 2.0 release 34 on SLES 15 for SAP in a VMWare TDI environment ?

Thanks,
Marco