Skip to Content
avatar image
Former Member

Business System not reflecting the XI Content for SRM

Hi,

We are currently working on the SUS-MM scenario.

The landscape includes PI 7.11, SRM 7.0 and R/3 4.6C. SLD Communication is working fine between these systems.

Integration Builder has SRM Server 7.0 and SRM Server IC 7.0 imported.

The current status:

We can successfully transfer vendors from SAP R/3 to SUS

We cannot transfer transaction data from SAP R/3 to SUS, e.g. purchase orders etc

Our Main Issue:

The Business System INTEGRATION_SERVER_<SID> is imported into the Integration Builder from the SLD.

On the Display communication component screen, the receiver and Sender tabs are not showing any of the SRM Server or IC components that have been imported into the ESR. However is displaying only the BASIS components that was imported during inital install.

Because of this, we are not able to proceed with the configuration though the interfaces being available in the ESR. We are not sure what is that we are missing that is preventing the XI content for SRM from being displayed. Also, the PI business system in the SLD has the SRM Content listed under the installed products list.

Any help would be appreciated.

Thanks

Venkat.

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    May 12, 2010 at 09:06 AM

    Hello,

    do you have a solution? I'm facing the same issue.

    Regards,

    Sven

    Add comment
    10|10000 characters needed characters exceeded