Skip to Content

AccAD 2.1 on SLES 10 SP3: Installation issue with compat-libstdc++

Hi everybody,

if someone likes to try the installation of AccAD 2.1 on SLES 10 SP3 (i386 or x86_64), be aware of the following:

After installing the OS with the delivered autoinst.xml, not all libraries needed by AccAD are installed.

If you try to install the AccAD Engine, you will get a message that the following package is missing:

compat-libstdc++

If you ignore this message, after the installation of AccAD it will not work. Especially MaxDB needs this package. You can see this in the installation protokoll that some MaxDB installation steps fail.

Since SLES 10 SP3 this package "compat-libstdc++" is moved to the software packge

libstdc+33 / libstdc+33-32bit

For example on the original SLES 10 SP3 installation DVD, these are the packages

libstdc+33-3.3.3-7.8.1 / libstdc+33-32bit-3.3.3-7.8.1

Install these packages before the installation of AccAD an then install AccAD. Now you can ignore the message of the missing rpm-package "compat-libstdc++".

Regards, Rossi

Edited by: Stephan Roßmanith on Feb 18, 2010 9:49 AM

Add comment
10|10000 characters needed characters exceeded

  • Get RSS Feed

1 Answer

  • avatar image
    Former Member
    Apr 07, 2011 at 05:47 AM

    Hi Stephan,

    Thank you very much for your notes.

    This issue has already been fixed in AccAD 2.2.

    Best regards,

    Yael

    Add comment
    10|10000 characters needed characters exceeded