Skip to Content
0
Former Member
Feb 17, 2010 at 05:20 AM

Error installing SAP IK XI 3.1 + SP2

11 Views

Have installed BOE XI 3.1 + SAP IK + BOE XI 3.1 SP2. Trying to install SAP IK SP2, I get the following error message...

"The SAP unicode RFC library could not be found. This library is avaialble as a part of SAP Frontend, which is a pre-requiste for the installation of this software. Please install 'Unicode RFC libraries' feature in SAP GUI 710 installer, then re-run this setup"

Per the installation documentation server side pre-requisites, I don't need SAP GUI installed on the server and have not installed it. I have installed SAP JCO. Copied the 2 dll files to Windows\System32 and copied the sapjco.jar to Tomcat shared\lib.

SAP Integration Kit XI 3.1 installed ok.

I am able to add the BW Server information in the SAP Authentication tab and import roles.

Using SAPJCO 2.1.8

Do I need SAP GUI on the server? Anybody seen this error message?

Assistance appreciated.

Thanks,

Thiag.