Skip to Content
0

BPC SP for office 2016

Nov 25, 2016 at 04:41 PM

72

avatar image

Hello experts:

I need some help about BPC SP level. I need to use Office 2016.

I read the PaM and it says:

Its OK with EPM SP25. My question is about BPC level.

Is it the level of the CPMBPC component? This is my BW system status:

We are on release 801 and SP0002. Which is the SP level equivalent to SP19 as the PAM says? For release 801, there isn´t SP19 level.

Thank you very much

Luciana

pam.jpg (91.3 kB)
pam2.jpg (95.5 kB)
10 |10000 characters needed characters left characters exceeded
* Please Login or Register to Answer, Follow or Comment.

4 Answers

Luciana Zavalaga Nov 25, 2016 at 04:45 PM
0

But the PAM says BPC SP19 as minimum...

Share
10 |10000 characters needed characters left characters exceeded
Luciana Zavalaga Nov 25, 2016 at 04:53 PM
0

Thank you. I will try.

Show 1 Share
10 |10000 characters needed characters left characters exceeded

Anyway your CPMBPC 80102 is very old, upgrade is absolutely required

0
Vadim Kalinin Nov 25, 2016 at 04:43 PM
0

Sorry, but BPC core SP has no relation to MS Office version used to run EPM client in general...

Share
10 |10000 characters needed characters left characters exceeded
Vadim Kalinin Nov 25, 2016 at 04:51 PM
0

I am currently working with EPM SP27 on MS Office 2016 with different versions of BPC including 80014 (very old) without issues.

Share
10 |10000 characters needed characters left characters exceeded